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1. Overview 

1.1. Packing List 

The following item is included in this package. 
Qty 

1. Software CD-ROM for Light Scattering Digital Dust Monitor (MODEL S344-30) 1 
(This operation manual is included.) 

 
In case there is any missing item or damage, please contact your local distributor immediately. 
 

1.2. System Overview 

This software allows you to collect data from Light Scattering Digital Dust Monitor, Model 3443, display the data 
in graph and save it as a file. 
Also you can download data saved in the Light Scattering Digital Dust Monitor, Model 3443, to your computer 
and save it in a file. 
 
Applicable Computer Requirements: 

Model: IBM PC compatible (DOS/V) 
USB Port: More then one port shall be equipped. 
OS: English or Japanese Windows 2000 SP4 or higher, Windows XP SP1 or higher, Windows Vista 
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2. Installing Software 

2.1. Software Installation 

When installing the software, be sure to log in with the user having administrative rights and follow the 
procedure below. 
 

Insert the product CD-ROM into the CD-ROM drive. The installer starts up automatically and the 
installation will begin. Then follow the instructions displayed on the screen.  

 
If the installer does not start up automatically, follow the instructions below to install the software. 
Start below operations from Explorer.  

(1) First, install USB driver. Execute “PreInstaller.exe” stored in the [Driver] folder in the product 
CD-ROM. 

(2) Follow the instructions displayed on the screen. 
(3) Next, install the software. Execute “Setup.exe” stored in the product CD-ROM. 
(4) Follow the instructions displayed on the screen. 
(5) When the installation is completed successfully, “Kanomax” will be added in the “Program” of 

the “Start” menu. 
 

2.2. Starting and Closing the Software 

To start the Light Scattering Digital Dust Monitor Software (Model 344-30): 
From the start menu, click: [All Programs]� [Kanomax]� [Digital Dust Monitor Model 3443 Software]. 
The main window of the software will be displayed. 

 
To close the Light Scattering Digital Dust Monitor Software (Model 344-30): 

- From the [File] menu, select [Exit], or  
- Click the [x] button located at the right end of the title bar of the main window. 

 

2.3. Uninstallation 

(1) Open [My Computer] �[Control Panel] � [Add or Remove Programs] 
(2) Select [Digital Dust Monitor Model 3443 Software] from the list, and click [Remove] button.  
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3. Installing Device Driver 

3.1. Device Driver Installation 

When you connect the Light Scattering Digital Dust Monitor (Model 3443), “Found New Hardware Wizard” 
window will be displayed. Install the device driver following the procedure below. To install the device 
driver, be sure to insert the product CD-ROM into the CD-ROM driver. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

(1) “Found New Hardware Wizard” window will be 
displayed. 
Select “No, not this time”, and click [Next>] 

(2) Select “Install from a list or specific location 
(Advanced)”, and click [Next>] 

(3) On the screen to choose your search and installation 
options, select “Search for the best driver in these 
locations.”, and check the box for “Search 
removable media (floppy, CD-ROM…)”. 
Then click [Next>] to start installation. 
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(4) After installation starts, the dialog shown on the 
right will be displayed.  
Click [Continue Anyway]. 

(5) When installation completes, the screen shown on 
the right will be displayed.  
Click [Finish]. 

 

After a while, “Found New Hardware Wizard” window 
will be displayed again. Please install the device driver 
following the above procedure (1) ~ (5). 
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4. Main Screen 

4.1. Menu Bar 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.2. Menu List 

File Menu 
For file related operations 

[Save]  To save measurement data in CSV format (Or click    button at the upper left.)  
[Exit]  To close the program 

 
Computer Setting Menu 
To set each parameter 

[Communication Setting] To set the communication setting 
[Option]   To set the folder where measurement data is to be saved 

 
 
Tool Menu 

To set graph setting 
[Graph Setting]   To set graph display shown during a measurement 

 

Menu Bar 

Input acceptable level. Alarm Display 
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Measurement Menu 
For measuring related operations 

[Measure Start]  To start a measurement 
  Data will be acquired based on the conditions set in [Measure Setting]. 
[Measure End]  To finish a measurement 
[Measure Setting] To configure parameter setting for a measurement 

 
Dust Monitor Menu 

[Instrument Setting] To set Calculation, Dust Monitor’s Time and K-Factor setting 
 

Help Menu 
[About Dust Monitor ] To view the version information of the software  
(Or click     button at the upper left.) 

 

4.3. Command Button 

[Measure Start] 
Click [Measure Start] button to start measuring based on the measurement conditions configured in 
“Measure Setting”. 
If the data from the previous measurement is not saved, a dialog of “Data is not saved. Do you save?” 
will be displayed.  
Click “Yes” to display “Save As” window to save the data. Then click [Measure Start] button again to 
start a measurement. 
Click “No” to discard the previous data and start a measurement. 

 
[Data transfer] 

Click [Data transfer] to transfer data saved in the dust monitor to the computer.  
After clicking [Data transfer] button, a list of data saved in the dust monitor will be displayed.  
Next the user selects the data to be transferred.  

* It may take a few minutes to display a list of saved data when large amount of data is saved in the 
instrument. 

 
[Zoom On] ([Zoom Off]) 

Click [Zoom On] button to enlarge a graph. Then [Zoom On] button will become [Zoom Off].  
While the button is displayed as [Zoom Off], graph enlargement function is activated. 
Click [Zoom Off] button to reset the graph to the original size. 
While measuring, the graph enlargement function is not activated. 

 
[Alarm Reset] 

Click [Alarm Reset] to reset each alarm occurred during a TWA mode measurement. If an alarm occurs 
again after resetting it, an alarm will be output. 
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4.4. Graph 

To Enlarge Graph 
Click [Zoom On] button. Then select the area to be enlarged by dragging the mouse from the upper left to 
the lower right.  

 To reset the graph to the original size, drag the mouse towards the left side or click [Zoom Off] button. 
While measuring, the graph enlargement function is not activated. 

 
To Display Integrated Value Graph 

To display an integrated value graph, check the box for “Integrated Value View”. 
 

4.5. To Input TWA Measurement Acceptable Value and TWA 

<Time-weighted average (TWA)> 
Input Range: The short term exposure limit (STEL) or less in the range of [0.001-10.000] mg/m3 
 
Time-weighted average (TWA) is the time-weighted average concentration for the regular working hours of 8 
hours a day and 40 hours a week. When the average concentration (mg/m3) from the beginning to the ending 
of the TWA mode measurement exceeds this set value, an alarm will be activated. The TWA measurement 
value is displayed in real time.  
If the measurement time is less than 8 hours, the time length till the end of the measurement is subject to this 
measurement. 
 

<Short term exposure limit (STEL)> 
Input Range: Between the time-weighted average (TWA) and the upper limit tolerance (C) in the range of 

[0.001-10.000] mg/m3 
 
If the latest moving average concentration (mg/m3) for 15 minutes exceeds this setting value, alarm will be 
activated. 
The short term exposure limit (STEL) is displayed in real time. 
The alarm will also be activated if the concentration exceeds the time-weighted average (TWA) 5 times or 
more within 8 hours or the concentration exceeds TWA twice or more within 60 minutes. 
If the measurement time is less than 8 hours, the time length till the end of the measurement is subject to this 
measurement. 

 
<Upper limit tolerance (C)> 

Input Range: The short-term exposure limit (STEL) or less in [0.001-10.000]mg/m3 
If the instantaneous concentration (one sampling) (mg/m3) exceeds this set value, an alarm will be indicated. 
The upper limit tolerance (C) is displayed in real time. 
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5. Computer Setting 

5.1. Communication Setting 

To configure the communication settings, click [Computer Setting] -> [Communication Setting]. 
Then the window shown below will be displayed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Port Number: Set the connection port number. Click the down arrow to display a list of the port numbers that 
are currently equipped. Select one from the list. 

 
[Note]  The port number that this software can recognize is from COM1 to COM15. 

If the COM number other than from COM1 to COM15 is selected when the Digital Dust 
Monitor is connected, you need to change the COM number. 

Baud rate: fixed value of “38400” 
Data Bit: fixed value of “8” 
Parity:  fixed value of “None” 
Stop Bit: fixed value “1” 
Flow:  fixed value of “None” 



5. Computer Setting 9 

5.2. How to Change COM Number 

(Below procedure is using Windows XP.) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

1) Open Control Panel 
([start] -> [Control Panel]) 

 
2) Double-click [System] 

5) Click [Hardware] tab. 
Then click [Device Manager] button. 

3) When “Device Manager” window is open, 
click “Ports (COM & LPT)”. 

 
4) Double-click “KANOMAX DIGITAL DUST 

MONITOR MODEL 3442 (COMxx)”. 
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5.3. Option 

Data storage folder: 
Set the folder where measurement data or 
transferred data to be saved. 
Either enter a folder name directly (enter full 
path) or select a folder by clicking the reference 
[…] button. 

 
 
 

6) Select COM from the “COM Port Number” 
combo box.  
Make sure to select the empty port from 
COM1 to COM15. 

 

7) Click [Port Settings] tab. 
 
8) On the Port Settings tab, click [Advanced…] 
 

9) Now COM port setting is done. 
To activate this COM port, restart the 
software application. 
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6. Digital Dust Monitor Setting 

6.1. Instrument Setting Window 

To configure these settings, turn the Digital Dust Monitor on and connect it to the computer via USB cable. 
Go to [Dust Monitor] -> [Instrument Setting] from the menu bar to display the “Instrument Setting” window as 
shown below. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

6.2. Instrument Settings 

(1) CALCULATION Setting �����������	��
�������������� �	��������������	��
�������������� �	��������������	��
�������������� �	��������������	��
�������������� �	�������� !�#"��	$%�'&�(!)*�+"	���-,."��� !�#/!�0�1$2� �!3!)4(5��� �0�6�7�8�7 !�#9!:.:.9�;���� !�#"��	$%�'&�(!)*�+"	���-,."��� !�#/!�0�1$2� �!3!)4(5��� �0�6�7�8�7 !�#9!:.:.9�;���� !�#"��	$%�'&�(!)*�+"	���-,."��� !�#/!�0�1$2� �!3!)4(5��� �0�6�7�8�7 !�#9!:.:.9�;���� !�#"��	$%�'&�(!)*�+"	���-,."��� !�#/!�0�1$2� �!3!)4(5��� �0�6�7�8�7 !�#9!:.:.9�;
< �-&=�	>���)�3!"���)��-�.�.,!"��?�#(!/���� >.(5�7�@�����������	��
A� ���CB��.,.�+�0�D�� !�+9!:.:�9E�?�#"F�?(.)G��H��!(!"	3!)*��H��.�5�JI4�K�.�#L�M�N+��$< �-&=�	>���)�3!"���)��-�.�.,!"��?�#(!/���� >.(5�7�@�����������	��
A� ���CB��.,.�+�0�D�� !�+9!:.:�9E�?�#"F�?(.)G��H��!(!"	3!)*��H��.�5�JI4�K�.�#L�M�N+��$< �-&=�	>���)�3!"���)��-�.�.,!"��?�#(!/���� >.(5�7�@�����������	��
A� ���CB��.,.�+�0�D�� !�+9!:.:�9E�?�#"F�?(.)G��H��!(!"	3!)*��H��.�5�JI4�K�.�#L�M�N+��$< �-&=�	>���)�3!"���)��-�.�.,!"��?�#(!/���� >.(5�7�@�����������	��
A� ���CB��.,.�+�0�D�� !�+9!:.:�9E�?�#"F�?(.)G��H��!(!"	3!)*��H��.�5�JI4�K�.�#L�M�N+��$
�JL.��)4(5��� ���@B�(.�.3-(.O P*;�JL.��)4(5��� ���@B�(.�.3-(.O P*;�JL.��)4(5��� ���@B�(.�.3-(.O P*;�JL.��)4(5��� ���@B�(.�.3-(.O P*;

Start Date:  Set the date when you want to start a measurement. 
 

*Note: The date format configured in “Customize Regional Options” on your 
system ([Control Panel] -> [Regional and Language Options]) is applied. 
The example screen above adopts [M/d/yyyy] (Windows, United States) 

Start Time:  Set measurement start time. 
Select hour, minute and second from the combo box. Time is displayed in 24 
hour system. 

Measure Time:  Set sampling time. 
   Settable range: 1 sec ~ 99 min 59 sec 
Number of Measure: Set how many times to take samplings. 
   Settable range: 1 ~ 30,000 
Command Button 

[Send]: To send the settings to the instrument 
[Close]: To close the “Instrument Setting” window 
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(2) Time Setting  
Select “Instrument Clock” tab on the “Instrument Setting” window. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The current date and time of the computer and instrument are displayed. 
 

Command Button 
[Send]: To make the instrument’s date and time same as the ones displayed on the computer 
[Close]: To close the “Instrument Setting” window 

 
(3) Mass Concentration Conversion Coefficient (K-Factor Setting) 

Select “K-Factor Setting” tab on the “Instrument Setting” window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Mass concentration conversion coefficient (K-Factor): 
Set the instrument’s mass concentration conversion coefficient (K-Factor). 
Settable Range: 0.0001 ~ 0.0099 

 
Command Button 

[Send]: To set the instrument’s K-Factor to the figure entered in this tab. 
[Close]: To close the “Instrument Setting” dialog box
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7. Tool 

7.1. Graph Setting 

From the menu bar click [Tool] -> [Graph Setting] 
 
(1) Relative Concentration Grapy Display 

To view relative concentration only, check the box for 
“Relative Concentration [CPM]”. 
To view integrated values of relative concentration only, 
check the box for “Relative Concentration (Integrated 
value) [CPM]”. 
To view both graphs, check both of the boxes. 
Note that when selecting relative concentration graph, 
mass concentration graph cannot be selected. 

 
 
 
 
 
 
 
 
 
(2) Mass Concentration Graph Display 

To view mass concentration graph, check the box for 
“Mass Concentration”. There are four different graph 
options. Please select the type of graph that you want to 
view. (You can select multiple graph types.) 
Note that when selecting mass concentration graph, 
relative concentration graph cannot be selected. 
 
When displaying mass concentration graph, alarm value 
can also be indicated on the graph. The acceptable level 
that is set in 4.5. To Input TWA Measurement 
Acceptable Value and TWA will be indicated. To view 
the alarm level, check the box for the alarm level that you 
want to display on the graph. 
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8. Measurement 

8.1. Measurement Setting 

To configure the measurement settings, click [Measurement] -> [Measure Setting] from the menu bar.  
Then the window shown below will be displayed. 
 
 
 
 
 
 
 
 
 
 
 

Number of Measuring Times:  To set how many times to take sampling 
After changing this value, the total measurement time will be 
calculated automatically and displayed as “Total Measure Time”. 

     Settable Range: 1 ~ 65,500 
Sampling Time:   To set sampling time  

Relative concentration [CPM] per sampling time configured in this 
window will be output. 

     Settable Range: 1 ~ 9,999 sec 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

CPM 

1SEC 

Communication Data 
Relative Concentration [CPM] 

1SEC 1SEC 1SEC 1SEC 

Sampling Time:
1 sec 

CPM 

60SEC 60SEC 60SEC 

Sampling Time:
60 sec 

Communication Data 
Relative Concentration [CPM] 
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8.2. Starting a Measurement 

Click [Measure Start] button or go to [Measurement] -> [Measure Start] from the menu bar to start a measurement 
based on the measurement conditions configured in 8.1. Measurement Setting. 
To save data after a measurement, go to [File] -> [Save]. 
 
(1) Relative Concentration Graph 
 

When not using [Integrated Value View]: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When using [Integrated Value View]: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
[NOTE]  
The value of the “Relative Concentration (Integrated value)” indicated in the table in the above picture is obtained 
by simply adding up the value of the “Relative Concentration [CPM]” for each sampling time configured in 
“Measure Setting” window (Refer to 8.1. Measurement Setting ).  
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(2) Mass Concentration Graph 
When not using [Integrated Value View]: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When using [Integrated Value View]: 
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Alarm Display 
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KT6�UB��!(!"	3.)*��H����5�

 
To reset alarm 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Alarm will be shown 
here indicating what 
type of alarm (or alarms) 
is occurring. 

To rest alarm click 
[Alarm Reset] 
button.

Alarm has been reset.
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9. Data Transfer 

9.1. Data Transfer 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click [Data transfer] on the main screen to display the window shown above.  
If there is any unsaved data upon clicking [Data transfer], a message of “Data is not saved. Do you save?” 
will be displayed. 
Click [Yes] to save data. After saving data, click [Data transfer] button again to transfer data. 
Click [No] to open “Read Data” window to display a list of data saved in the instrument.  
Unless the instrument transfers data, data will not be discarded. If you want to save data at this stage, 
click [Close] on “Read Data” window to stop data transfer process. Then save data from the main screen. 
 

“Read Data” Window 
1) Total amount of ID saved on the instrument 
2) Data details stored in the instrument 
3) Click [Send] to start data transfer 
4) Click [Close] to close this window. If data is still transferring, data transfer will stop and the 

window will be closed. 
 
 
 
 
 

2) 

3) 
4) 

1) 
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How to specify which data to be transferred: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1) When a list of data saved in the instrument is displayed, click the row of data that you want to 
transfer to the computer. 
To specify multiple data, follow the procedure below: 

For example, to select the first and the third row of data, click the rows while pressing 
[Ctrl] key. 

To select all of the data, click the first row, then click the last row while pressing [Shift] key. 
2) Click [Send] button. 
3) The selected data start to be transferred to the computer. The transferred data will be saved 

automatically as a file name generated by the measurement data and time. 
In the case of this example, two files will be saved, and the file names are; 
“20090408 140503.csv” and “20090408 140513.csv” 

 
The transferred data will be saved in the folder configured in 5.3. Option.  
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10. Help 

To check the version of the software, go to [Help] -> [About Dust Monitor Software] from the menu bar.  
Then the display shown below will be displayed. 
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11. File Description 

Measurement data and transferred data can be saved in any file name. 

11.1. Data Storage File 

File Name: any file name.csv 
Contents 

Format: CSV file format text file 
Program Ver.,DustMonitor_Ver.XXXX 
Date,2009/02/18 
Data,24 
K Factor,1.2 
Time, Relative Concentration([CPM]),Mass Concentration([mg/m3]) 

,Relative Concentration (Integrated Value[CPM])  
TT:TT:TT,CCCCCC,MMMMMM,PPPPPP 

| 
TT:TT:TT,CCCCCC,MMMMMM,PPPPPP 

 
TT:TT:TT: Time Data CCCCCC: Relative Concentration Data (CPM)  
MMMMMM: Mass Concentration Data (mg/m3) 
NNNNNN: Time-weighted average (TWA)(mg/m3) OOOOOO: Short term exposure limit (STEL) (mg/m3) 
PPPPPP: Relative concentration data (Integrated value CPM) 

 

11.2. Transferred Data File 

File Name: yyyymmdd hhmmss.csv 
Content 

Format: CSV file format text file 
Program Ver.,DustMonitor_Ver.XXXX 
Date,2009/02/18 
Data,254 
K Factor,1.2 
Time, Relative Concentration([CPM]),Mass Concentration([mg/m3]) 

,Relative Concentration (Integrated Value[CPM])  
TT:TT:TT,CCCCCC,MMMMMM,PPPPPP 

| 
TT:TT:TT,CCCCCC,MMMMMM,PPPPPP 

 
TT:TT:TT: Time Data CCCCCC: Relative Concentration Data (CPM)  
MMMMMM: Mass Concentration Data (mg/m3) 
PPPPPP: Relative Concentration Data (Integrated Value CPM) 
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11.3. DustMonitor.INI File 

Parameters required to start up this software are saved.  
Please note that if you delete this file, the settings will go back to the initial settings.
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12. Troubleshooting 

12.1 Startup of Communication Setup Window is Slow 

The setup window is displayed after searching for communication port equipped to the computer. 
Since the required time is dependent on factors such as the computer’s processing speed, please wait for the 
window to be displayed. 
 

12.2 Operation Failure Under Windows 9x Systems or Windows NT 

The operation of this software is guaranteed only for running under Windows 2000/XP/Vista. 
Please prepare a Windows 2000/XP/Vista computer for proper use. 



13. Contact Information 
 

 

24 

13. Contact Information 

 
 
 
 

 
 
 

U.S.A. 
 
KANOMAX USA, INC. 
219 US Hwy. 206, PO Box 372, Andover, NJ 07821 U.S.A. 
Tel: (800)-247-8887 / (973)-786-6386  FAX: (973)-786-7586 
URL: http://www.kanomax-usa.com/ 
E-Mail: info@kanomax-usa.com 
 
 
JAPAN 
 
KANOMAX JAPAN, INC. 
2-1 Shimizu Suita City, Osaka 565-0805, Japan 
TEL: 81-6-6877-0183  FAX: 81-6-6877-5570 
URL: http://www.kanomax.co.jp/ 
E-Mail: sales@kanomax.co.jp 
 
 
CHINA 
 
Shenyang Kano Scientific Instrument Co., Ltd  
# 2610, 51 Wulihe Street, Heping District 
Shenyang City PRC 
TEL: 86-24-23845309  FAX: 86-24-23898417  
URL: http://www.kanomax.com.cn/ 
E-mail: sales@kanomax.com.cn 
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